Cable Internet - Rogers/Cogeco Areas
Incident Report for Coextro
Resolved
This incident has been resolved. The issue in Orangeville is still open under another incident.
Posted Jan 22, 2021 - 08:22 EST
Update
Please note that we are aware of a separate issue in Orangeville that is still open. The team is currently working on getting service in Orangeville restored as soon as possible.
Posted Jan 21, 2021 - 18:39 EST
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted Jan 21, 2021 - 13:07 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 11:55 EST
Identified
The issue has been identified and a fix is in progress.
Posted Jan 21, 2021 - 11:40 EST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 09:50 EST
This incident affected: Internet (Cable Internet - Rogers areas, Cable Internet - Cogeco areas).