Internet Service - possible service issue Capital and Ovation Towers
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 13:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 13:19 EDT
Investigating
We are investigating an issue with the internet service 4080 - 4090 Living Arts, 3888 - 3880 Duke of York, 310 - 330 Burnhamthorpe. Please check back for updates.
Posted Aug 05, 2021 - 11:14 EDT