Intermittent Internet between 9:25 AM and 9:40 AM
Incident Report for Coextro
Resolved
Google has implemented a fix over the weekend. We did not experience any issues this morning during the affected timeframe. This incident has been closed.
Posted Jan 11, 2021 - 10:24 EST
Update
A senior Google Engineer has responded by stating that they are aware of the issue and are currently working on a fix.
Posted Jan 08, 2021 - 15:57 EST
Update
This issue has been escalated to Google and they are aware of the issue.
Posted Jan 08, 2021 - 10:40 EST
Identified
An issue has been identified with intermittent internet between 9:25 AM and 9:40 AM. The cause of the issue is the extremely large number of students simultaneously logging into Google Classroom across our time zone which results in a substantial hit on the Google DNS server. As a result, the Google DNS server stops responding to requests which causes sites to not load intermittently.

This issue is widespread and is currently affecting a large number of internet service providers. We are working together with the appropriate parties for a resolution.
Posted Jan 08, 2021 - 10:00 EST
This incident affected: Internet (Fibre Internet, Cable Internet - Rogers areas, Cable Internet - Cogeco areas, DSL Internet).