Internet Service - identified fibre internet service issue at Ocean Club Condos (59 and 60 Annie Craig)
Incident Report for Coextro
Resolved
The issues has been resolved and service has been restored.
Posted Feb 15, 2020 - 22:12 EST
Identified
We have identified a service issue with the fibre internet service Ocean Club Condos (59 and 60 Annie Craig). The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Feb 15, 2020 - 21:23 EST
This incident affected: Internet (Fibre Internet).