Internet Service - identified service issue at 4080/4090 Living Arts Drive, 310/330 Burnhamthorpe, 3880/3888 Duke of York
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:07 EDT
Identified
We have identified a service issue with the fibre internet service at 4080/4090 Living Arts Drive, 310/330 Burnhamthorpe, 3880/3888 Duke of York. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Apr 13, 2021 - 11:58 EDT
This incident affected: Internet (Fibre Internet).