Incorrect Country listed in IP address geolocation
Incident Report for Coextro
Resolved
This incident has been resolved. If you are continuing to have issues, please contact our support department.
Posted Feb 05, 2021 - 11:25 EST
Update
One of the primary IP geolocation services, Maxmind has updated their database to the proper location. We anticipate that the corrected locations will start to be rolled out to affected services that use Maximind as their location source.

We have not yet heard back from Disney+ and have escalated with them again.
Posted Jan 26, 2021 - 15:43 EST
Identified
During the maintenance update, IP addresses of a subset of customers were updated. These IP addresses are currently identified by many services are originating from countries such as the United States and Turkey. We have submitted correction requests to the geolocation services and Disney+ in order for them to show the correct country code of Canada.

As a result, some streaming services that make use of the IP address geolocation may not currently function. The corrections should be applied within a few days.
Posted Jan 24, 2021 - 09:40 EST
This incident affected: Internet (Cable Internet - Rogers areas).