Cable Internet - Oakville
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 09:39 EDT
Monitoring
Cogeco has made repairs to the underground fiber cable. If you remain offline please power cycle your modem.
Posted Apr 09, 2021 - 06:44 EDT
Update
The fiber repairs are still ongoing in Oakville. The estimated time of full resolution is 2:45AM. Some areas will come back online sooner as the fiber cable is repaired.
Posted Apr 08, 2021 - 21:34 EDT
Identified
Cogeco underground fiber has been damaged in Oakville. Crews are working on the repair. They expect the work to be completed later this evening.
Posted Apr 08, 2021 - 18:28 EDT
Investigating
We have identified an issue with cable internet service for the Oakville Area.
Posted Apr 08, 2021 - 15:14 EDT
This incident affected: Internet (Cable Internet - Cogeco areas).