Internet Service - identified service issue with hybrid-fibre internet at multiple locations across southern Ontario
Incident Report for Coextro
Resolved
The majority of the outages have been resolved. If you continue to have issues with your internet connection, please contact us at 1-888-552-9516.
Posted May 23, 2022 - 08:25 EDT
Identified
Due to the severe storm that rolled across southern Ontario, we have identified outages in multiple locations across southern Ontario. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted May 21, 2022 - 18:42 EDT
This incident affected: Internet (Cable Internet - Rogers areas, Cable Internet - Cogeco areas).