Internet Service - possible service issue.

Incident Report for Coextro

Resolved

This incident has been resolved.
Posted May 14, 2026 - 17:29 EDT

Update

The issue has been resolved in all affected buildings, and we are continuing to monitor services to ensure stability.
If your internet service is still not working, please contact our technical support team at 1-888-552-9516, and we will be happy to assist.

Thank you for your patience.
Posted May 14, 2026 - 12:23 EDT

Monitoring

All affected buildings are now back online, with the exception of 4065 Brickstone Mews, where service remains slightly unstable. We are actively monitoring the connection and working to ensure full stability.
If your internet service is still not working and you live in a building other than 4065 Brickstone Mews, please contact our technical support team at 1-888-552-9516, and we will be happy to assist in resolving the issue.

Thank you for your patience while we work through this.
Posted May 14, 2026 - 11:30 EDT

Update

Repair crews remain actively engaged in repairing the damaged ducts and placing new fibre throughout the night. The repair is currently expected to be fully completed on May 14 at approximately 11:00 am EDT; however, this timeline may change due to the extent of the damage.
Please check back for further updates.
We appreciate your continued patience while this work is underway.
Posted May 14, 2026 - 08:30 EDT

Update

The damaged fibre cable has been successfully located in Port Credit. The damage is believed to be related to construction activity in the area. Contractors have assisted in exposing the cable to determine the full extent of the damage. Fibre and relief crews will continue working through the night to restore services as quickly as possible.
Posted May 13, 2026 - 21:26 EDT

Update

We are still actively working to repair the fibre cut affecting Internet service at the following addresses:

4065 Brickstone Mews
4099 Brickstone Mews
3975 Grand Park Drive
3985 Grand Park Drive
365 Prince of Wales Drive
385 Prince of Wales Drive
360 Square One Drive
3525 Kariya Drive
4080 Living Arts Drive
4090 Living Arts Drive
3880 Duke of York Blvd
3888 Duke of York Blvd
4070 Confederation Parkway
320 City Centre Drive
330 City Centre Drive

At this time, there is no confirmed ETA for full restoration. We are working to complete the repair as quickly and safely as possible.
Please check back for further updates. We appreciate your continued patience while this work is underway.
Posted May 13, 2026 - 15:58 EDT

Identified

A fibre cut has been identified as the cause of the service issue affecting the following addresses:

4065 Brickstone Mews
3975 Grand Park Drive
3985 Grand Park Drive
365 Prince of Wales Drive
360 Square One Drive
3525 Kariya Drive
4080 Living Arts Drive
4090 Living Arts Drive

Our crew is working to complete the repair as quickly as possible.

Thank you for your patience.
Posted May 13, 2026 - 13:51 EDT

Update

We are currently investigating a possible Internet service issue affecting the following addresses:

4065 Brickstone Mews
3975 Grand Park Drive
3985 Grand Park Drive
365 Prince of Wales Drive
360 Square One Drive
3525 Kariya Drive
4080 Living Arts Drive
4090 Living Arts Drive

Our network team is actively reviewing the problem and working to restore normal service as quickly as possible.

Thank you for your patience.
Posted May 13, 2026 - 12:35 EDT

Investigating

We are currently investigating a possible Internet service issue affecting the following addresses:

4065 Brickstone Mews
3975 Grand Park Drive
365 Prince of Wales Drive
4080 Living Arts Drive

Our network team is actively reviewing the problem and working to restore normal service as quickly as possible.
Thank you for your patience.
Posted May 13, 2026 - 12:09 EDT