Internet Service - identified intermittent internet connection service issue
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 12:32 EST
Monitoring
A fix has been implemented and is being monitored.
Posted Jan 14, 2022 - 11:50 EST
Identified
We have identified a service issue with the internet service that may be causing intermittent service. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Jan 14, 2022 - 11:33 EST
This incident affected: Internet (Fibre Internet, Cable Internet - Rogers areas, Cable Internet - Cogeco areas).