Internet Service - identified service issue at 223/225 Webb, 3939 Duke of York, 220 Burnhamthorpe
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 06:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to experience issues, please contact our Tech Support department at 647-693-7686.
Posted Mar 24, 2023 - 15:03 EDT
Identified
We have identified a service issue with the internet service at 223/225 Webb, 3939 Duke of York, 220 Burnhamthorpe. The Coextro network team is currently working on resolving the issue and will be performing maintnance work tomorrow morning to resolve the issue. Please check back for updates.
Posted Mar 23, 2023 - 18:33 EDT
This incident affected: Internet (Fibre Internet).