Internet Service - identified service issue at 225 Webb Drive
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 16:54 EST
Update
The technicians are pulling the new fibre optic line from P1 to the 5th floor. Estimated time of restoration is 6 pm.
Posted Feb 19, 2021 - 14:00 EST
Update
We are continuing to work on the issue.
Posted Feb 18, 2021 - 23:08 EST
Update
The fibre break location has been identified. Our technicians are working on running a new fibre optic line between the affected locations.
Posted Feb 18, 2021 - 16:35 EST
Identified
We have identified a service issue with the internet service at 225 Webb. Another telecom contractor in the building has damaged the main fibre optic trunk line. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Feb 18, 2021 - 13:25 EST
This incident affected: Internet (Fibre Internet).