TV Service - Outage

Incident Report for Coextro

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 16:21 EST

Identified

We’re currently experiencing an issue where all TV channels show Error Code 516 (Invalid backend response). Channels may play for about 15 seconds and then freeze.
Our team is actively working on a fix. Thanks for your patience. We’ll update this page as soon as service is restored.
Posted Feb 01, 2026 - 11:01 EST
This incident affected: Television.