TV Service - Outage
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 17:10 EDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 15:08 EDT
Update
The Vmedia team has implemented a fix that has restored service. Please reboot your TV box and try again. Thank you.
Posted Apr 26, 2021 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 14:26 EDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 14:10 EDT
This incident affected: Television.