Outage at Onyx, Citygate 1&2 and Solstice Condos
Incident Report for Coextro
Resolved
This incident has been resolved. If your service has not been restored, please power cycle your router.
Posted May 12, 2020 - 17:45 EDT
Monitoring
The service has been restored now. We are continuing to monitor to ensure that there are no issues.
Posted May 12, 2020 - 17:17 EDT
Identified
The issue has been identified and the techs are currently working on a fix for the issue. We do not have an ETA at this time.
Posted May 12, 2020 - 15:15 EDT
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 13:31 EDT
This incident affected: Internet (Fibre Internet).