Internet Service - Scheduled maintenance in our Fibre to the home buildings

Incident Report for Coextro

Resolved

Scheduled network maintenance has been successfully completed
Posted Mar 25, 2025 - 06:40 EDT

Identified

Please be advised that we have scheduled network maintenance on March 25, between 2:00 AM and 6:00 AM.
During this window, there may be brief service interruptions in buildings connected via our Fibre-to-the-Home network.
Maintenance is expected to be completed by 6:00 AM. We recommend checking back for any updates following the maintenance window.
Thank you for your understanding and continued support.
Posted Mar 24, 2025 - 18:04 EDT