Fiber Internet Outage- 5793 & 5791 Yonge st
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 11:29 EDT
Update
The technicians are continuing to work on the issue. The expected time of resolution is between 10 am and noon.
Posted Apr 23, 2021 - 09:37 EDT
Update
We have found that a piece of hardware is the fault, we have a replacement that is expected to arrive overnight, and anticipate having the service back online between 8-10am.
Posted Apr 23, 2021 - 02:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 21:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 20:56 EDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 18:10 EDT
This incident affected: Internet (Fibre Internet).