Cable Internet - Rogers Areas R-Cable
Incident Report for Coextro
Resolved
Hello, the outage affecting Rogers Area Hybrid Fibre/R-cable has been resolved.

If you still have issues, reboot your modem by unplugging the power, waiting 10 seconds and plugging it back in.
Posted Jan 23, 2021 - 22:17 EST
Update
We have been able to get more customers online and there are a few remaining customers that are still without service.

We understand how important internet service is and we apologize for the length of the disruption. We are doing everything we can to expedite the restoration of services. We thank you for your patience.
Posted Jan 23, 2021 - 15:56 EST
Update
After the maintenance update, there are still a few customers that are offline. We are continuing to work on the issue.
Posted Jan 23, 2021 - 08:57 EST
Identified
An issue has been identified that is affecting a subset of customers. We are currently working on the issue.
Posted Jan 22, 2021 - 20:47 EST
This incident affected: Internet (Cable Internet - Rogers areas, Cable Internet - Cogeco areas).