Internet Service - identified service issue at the following locations: 4065 Brickstone Mews, 4070 Confederation Parkway, 4099 Brickstone Mews, 385 Prince of Wales, 185 Bonis
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 13:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 11:52 EDT
Identified
We have identified a service issue with the internet service ath 4065 Brickstone Mews, 4070 Confederation Parkway, 4099 Brickstone Mews, 385 Prince of Wales, 185 Bonis. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Apr 21, 2021 - 11:40 EDT
This incident affected: Internet (Fibre Internet).