TV Service - identified service issue with Vmedia TV
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 19:41 EDT
Update
Latest Update from VMedia: Live TV has been restored for Android TV/VBox Max devices. Engineers are working to restore missing images, lookback/VCloud, as well Live TV functionality for other supported platforms.
Posted Apr 28, 2021 - 16:30 EDT
Update
Latest update from Vmedia: On Demand programming has been restored, although accompanying programme images are not yet available. Vmedia Engineers are working to restore live programming, lookback,/VCloud and missing images.
Posted Apr 28, 2021 - 14:42 EDT
Update
Latest update from Vmedia: Engineers are working to restore VMedia TV. We anticipate this may take up to 60 minutes
Posted Apr 28, 2021 - 10:13 EDT
Identified
We have identified an issue with the Vmedia TV service. We have contacted Vmedia and they are working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Apr 28, 2021 - 07:09 EDT
This incident affected: Television.