Internet Service - identified service issue at 6 Eva Road
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 23:54 EDT
Identified
We have identified a service issue with the internet service at 6 Eva Rd. The fibre optic cable has been compromised by rodents.

The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Aug 01, 2020 - 17:29 EDT
This incident affected: Internet (Fibre Internet).