Internet Service - identified service issue at 111,131,151 Upper Duke
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 23:46 EDT
Update
The cause of the outage is due to the loss of power on the P1 level of the condo. Condo security has contacted the appropriate personnel to restore power.
Posted Oct 13, 2020 - 21:40 EDT
Identified
We have identified a service issue with the internet service at at 111,131,151 Upper Duke. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Oct 13, 2020 - 20:36 EDT
This incident affected: Internet (Fibre Internet).