Internet Service - identified service issue 2EVA and 6EVA]
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 13:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 13:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 10:49 EDT
Identified
We have identified a service issue with the internet service [2EVA, 6EVA]. The Coextro network team is currently working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Oct 30, 2023 - 10:49 EDT
This incident affected: Internet (Fibre Internet).