TV Service - identified service issue
Incident Report for Coextro
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 13:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 13:03 EDT
Identified
We have identified an issue with the Vmedia TV service. We have contacted Vmedia and they are working on resolving the issue as soon as possible. We do not have a time of resolution at this time. Please check back for updates.
Posted Apr 22, 2021 - 12:16 EDT
This incident affected: Television.